All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM Data Delays in the US Region
Incident Report for New Relic
Resolved
Between 17:27 and 19:12 UTC, some customers experienced delayed APM data. To reduce false-positives and noise, Alert notifications were suppressed for all US customers between 17:29 and 18:52 UTC. We’ve resolved the issue with delayed APM data in the US region and re-enabled Alert notifications. Services have returned to their normal operation.
Posted May 12, 2021 - 12:27 PDT
Update
Some customers are continuing to experience delayed APM Data and Alerts in the US region. We will update this page as we resolve the issue.
Posted May 12, 2021 - 12:14 PDT
Identified
We have identified the issue with delayed APM Data in the US region. Notifications are impacted for some customers. We’re working to resolve the issue.
Posted May 12, 2021 - 11:13 PDT
Investigating
Some customers are experiencing an issue with delayed APM Data and alerts in the US and region. We will update this page as we resolve the issue.
Posted May 12, 2021 - 10:35 PDT
This incident affected: TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), and FULL STACK OBSERVABILITY UI : US (APM Agent : US).