New Relic Ticket Support Unavailable
Incident Report for New Relic
Resolved
Customers are now able to submit tickets to New Relic Support.

Between 18:20 and 19:20 UTC customers were not able to submit tickets via support.newerelic.com. If you attempted to submit a ticket during this time we encourage you to resubmit your ticket.
Posted 27 days ago. Sep 16, 2019 - 19:21 UTC
Investigating
We are aware that customers may not be able to submit new tickets to New Relic Support, or access existing tickets.

We will update this page once ticket creation is restored.
Posted 27 days ago. Sep 16, 2019 - 19:08 UTC
This incident affected: Support Site.