All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics Delays - EU Region
Incident Report for New Relic
Resolved
Between 09:00 UTC and 11:47 UTC on July 26, some customers in the EU region may have experienced delays for data and alerts related to Synthetics.

We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Jul 26, 2022 - 04:53 PDT
Monitoring
We are seeing recovery of impacted services, but will continue to monitor to ensure stability.
Posted Jul 26, 2022 - 03:51 PDT
Investigating
We are investigating an issue which may impact data and alerts related to Synthetics for some customers in the EU region.
Posted Jul 26, 2022 - 03:33 PDT
This incident affected: Alert Notifications : Europe (Synthetics : Europe) and UI : Europe (Synthetics : Europe).