Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

US Region Dashboards presenting intermittent errors
Incident Report for New Relic
Resolved
Between 11:00 UTC and 15:35 UTC, some customers experienced intermittent chart data and or errors in all Dashboards in the US region.

We’ve resolved the issue. Services have returned to their normal operation.
Posted Apr 23, 2021 - 08:17 PDT
Monitoring
We’ve resolved the issue with intermittent timeouts and or errors with Dashboards in the US region. Services have returned to their normal operation.
Posted Apr 23, 2021 - 08:06 PDT
Identified
We have identified the issue with Dashboard timeouts in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Apr 23, 2021 - 07:45 PDT
Investigating
Some customers are experiencing an issue with Dashboards in the US region. We will update this page as we resolve the issue.
Posted Apr 23, 2021 - 07:01 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (Dashboards UI : US).