All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

FSO UI Delays for EU Region
Incident Report for New Relic
Resolved
Between 6:52 and 7:37 UTC, some customers experienced delayed UI data in the EU region for APM, Browser, Infrastructure, Mobile and Synthetics. To reduce false-positives and noise, Alert notifications were suppressed for all EU customers between 7:02 and 7:31 UTC. We’ve resolved the issue with delayed UI data in the EU region and re-enabled Alert notifications. Services have returned to their normal operation.
Posted May 12, 2021 - 12:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2021 - 12:32 PDT
Identified
We have identified the issue with UI APM, Browser, Infrastructure, Mobile and Synthetics in the US EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted May 12, 2021 - 12:26 PDT
This incident affected: FULL STACK OBSERVABILITY UI : Europe (Alerts UI : Europe, APM UI : Europe, Browser UI : Europe, Infrastructure UI : Europe, Mobile UI : Europe, Synthetics UI : Europe).