Alert Delays in the US Region

Incident Report for New Relic

Resolved

Between 12:36 UTC and 2:45 UTC on June 8th, some customers in the US region may have experienced delayed data in queries, charts, and dashboards as well as delayed or missing alert notifications for related data.

We have investigated and resolved this service interruption and impacted services have returned to normal operations.
Posted 9 months ago. Jun 08, 2024 - 02:46 UTC

Update

Some customers in the US region may be experiencing delayed data in queries, charts, and dashboards as well as delayed or missing alert notifications for related data.
Posted 9 months ago. Jun 08, 2024 - 01:56 UTC

Investigating

We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted 9 months ago. Jun 08, 2024 - 01:44 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US) and Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US, Synthetics : US).