All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

US & EU AWS metrics delays and Lag in Synthetics jobs
Incident Report for New Relic
Resolved
Between 10:39 and 13:30 UTC some customers may have experienced AWS metrics delays and a lag in Synthetics job in the EU and US region. This is now resolved
Posted Sep 14, 2022 - 06:45 PDT
Identified
We are currently investigating an issue with is impacting US & EU regions. AWS metrics delays and Lag in Synthetics jobs may be impacted
Posted Sep 14, 2022 - 06:00 PDT
This incident affected: UI : Europe (Infrastructure Integrations : Europe, Synthetics : Europe) and UI : US (Infrastructure Integrations : US, Synthetics : US).