All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Multiple UI Features Unavailable - EU Region
Incident Report for New Relic
Resolved
Between 18:00 and 18:30 UTC on March 7th, customers in the EU may have experienced longer than usual load times for New Relic UI.

We have resolved the issue impacting use of New Relic UI for customers in the EU and all services have resumed normal operations.
Posted Mar 07, 2022 - 10:42 PST
Investigating
We are currently investigating an issue impacting the use of Kubernetes experiences, Lookout, and APM for customers in the EU Region.
Posted Mar 07, 2022 - 10:26 PST
This incident affected: UI : Europe (APM : Europe, Lookout : Europe).