Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Errors on Support Landing page for US and EU Region
Incident Report for New Relic
Resolved
Between 15:17 and 16:52 UTC, some customers experienced errors when created a Support ticket on the Support landing page.
We’ve resolved the issue and services have returned to their normal operation.
Posted Jan 29, 2021 - 08:56 PST
Identified
We have identified the issue with the Support Landing page in US and EU region. Data collection is not impacted. We’re working to resolve the issue.
Posted Jan 29, 2021 - 08:46 PST
This incident affected: SUPPORT : Europe (Support Portal : Europe) and SUPPORT : US (Support Portal : US).