Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure and NRQL Alert Delays
Incident Report for New Relic
Resolved
Between 3:50 and 5:10 UTC, some customers experienced irregularities in query results and dashboards and false, missed, or delayed alert notifications. Data will not be recovered.

We’ve resolved the issue with UI and alerts for Infrastructure and NRQL in the US region. Services have returned to their normal operation.
Posted Oct 09, 2020 - 22:23 PDT
Monitoring
We’ve resolved the issue with UI and alerts for Infrastructure and NRQL in the US region. Services have returned to their normal operation.
Posted Oct 09, 2020 - 22:14 PDT
Investigating
Some customers are experiencing an issue with UI and alerts for Infrastructure and NRQL in the US region. We will update this page as we resolve the issue.
Posted Oct 09, 2020 - 21:28 PDT
Monitoring
We’ve resolved the issue with UI and alerts for Infrastructure and NRQL in the US region. Services have returned to their normal operation.
Posted Oct 09, 2020 - 21:03 PDT
Identified
We have identified the issue with UI and alerts for Infrastructure and NRQL in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Oct 09, 2020 - 20:33 PDT
Investigating
Some customers are experiencing an issue with UI and alerts for Infrastructure and NRQL in the US region. We will update this page as we resolve the issue.
Posted Oct 09, 2020 - 19:33 PDT
This incident affected: TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US) and FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Infrastructure Alert Notifications : US).