All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure UI and Alerts Irregularities
Incident Report for New Relic
Resolved
Between 11:26 and 12:31 UTC, some customers experienced Infrastructure chart UI and Alerts Irregularities.

We’ve resolved the issue with the UI and Alerts for Infrastructure in the EU region. Services have returned to their normal operation.
Posted Apr 20, 2020 - 11:37 UTC
Investigating
Some customers are experiencing an issue with the UI and Alerts for Infrastructure in the EU region. We will update this page as we resolve the issue.
Posted Apr 20, 2020 - 11:10 UTC
This incident affected: UI : Europe (Infrastructure : Europe).