Synthetics Degraded for Columbus
Incident Report for New Relic
Resolved
As of 00:11 UTC New Relic is fully operational.

From 23:44 UTC to 00:11 UTC November 14th, Synthetics checks were unavailable at the Columbus location. Customers may have seen monitor failures, triggered alerts, or delays in scheduled checks for this location. We encourage customers to check the status of their applications and infrastructure.
Posted 10 days ago. Nov 13, 2017 - 16:16 PST
Investigating
Beginning at 23:44 UTC all Synthetics checks are unavailable at the Columbus location. Customers may see monitor failures and triggered alerts for these locations. We encourage customers to check the status of their applications and infrastructure.
Posted 10 days ago. Nov 13, 2017 - 16:09 PST