Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Unavailable in US and EU Regions
Incident Report for New Relic
Resolved
Between 00:10 and 00:40 UTC, Wednesday February 26th, customers experienced errors when attempting to access New Relic. Some customers experienced missed or false alerts. Impacted data will not be recovered.

We’ve resolved the issue accessing New Relic and notifications are being processed. Services have returned to their normal operation.
Posted Feb 25, 2020 - 16:52 PST
Identified
We have identified the issue with New Relic in the US and EU regions. Notifications are impacted. We’re working to resolve it.
Posted Feb 25, 2020 - 16:38 PST
Investigating
Customers are experiencing an issue logging in and accessing New Relic in the US and EU regions. We will update this page as we resolve the issue.
Posted Feb 25, 2020 - 16:20 PST
This incident affected: INFRASTRUCTURE : Europe (UI/Charts : Europe, Alert notifications : Europe), INSIGHTS : Europe (UI/Charts : Europe, Alert notifications : Europe), SERVERLESS : Europe (UI/Charts : Europe, Alert notifications : Europe, AWS Lambda integration : Europe), APM : Europe (UI/Charts : Europe, Alert notifications : Europe), NEW RELIC ONE : Europe (Dashboards : Europe, Charts : Europe), MOBILE : US (UI/Charts : US, Alert notifications : US), SYNTHETICS : Europe (UI/Charts : Europe, Alert notifications : Europe), NEW RELIC ONE : US (Dashboards : US, Charts : US), INSIGHTS : US (UI/Charts : US, Alert notifications : US), APM : US (UI/Charts : US, Alert notifications : US), LOGS : US (UI/Charts : US, Alert notifications : US), SERVERLESS : US (UI/Charts : US, Alert notifications : US, AWS Lambda integration : US), SYNTHETICS : US (UI/Charts : US, Alert notifications : US), BROWSER : US (UI/Charts : US, Alert notifications : US), INFRASTRUCTURE : US (UI/Charts : US, Alert notifications : US), LOGS : Europe (UI/Charts : Europe, Alert notifications : Europe), MOBILE : Europe (UI/Charts : Europe, Alert notifications : Europe), and BROWSER : Europe (UI/Charts : Europe, Alert notifications : Europe).