Delays in Infrastructure Alerting
Incident Report for New Relic
Resolved
Between 6:00 UTC and 7:10 UTC, some customers may have experienced missing or delayed Infrastructure Alerts. Impacted customers can expect no lasting impact as a result of this issue.
Posted 5 months ago. Jun 14, 2018 - 00:24 PDT
Investigating
We have identified an issue with Infrastructure Alerts and are working to resolve it. Notifications from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 5 months ago. Jun 13, 2018 - 23:45 PDT
This incident affected: Infrastructure.