All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

False Positive Alert Notifications for US Region
Incident Report for New Relic
Resolved
Between 18:22 UTC and 18:29 UTC on August 30th, some customers in the US region may have experienced false positive or missing alert notifications for Synthetics.

We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Aug 30, 2022 - 11:31 PDT
Investigating
Customers in the US and EU regions may experience false positive alert notifications related to Synthetics. We are investigating this service interruption and will provide more information shortly.
Posted Aug 30, 2022 - 11:13 PDT
This incident affected: Alert Notifications : US (Synthetics : US).