All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Mobile Data Delays for EU Region
Incident Report for New Relic
Resolved
Between 19:05 and 20:09 UTC on March 16, some EU customers experienced delays in mobile data. Notifications were impacted for some EU customers between 19:37 and 20:09 UTC.

We’ve resolved the issue with delayed mobile data and alerts for the EU region. Services have returned to their normal operation.
Posted Mar 16, 2022 - 13:18 PDT
Investigating
We are currently investigating an issue impacting mobile data for the EU region. Customers may see delayed mobile data and mobile data alerts have been suppressed to prevent false alerts while we work on resolution.
Posted Mar 16, 2022 - 12:43 PDT
This incident affected: Alert Notifications : Europe (Mobile : Europe).