All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetic delays for the US and EU region Region
Incident Report for New Relic
Resolved
Between 11:44pm and 5:47am UTC, some customers experienced issues with Synthetics. Data will not be recovered.

We’ve resolved the issue with Synthetics in the US and EU regions. Services have returned to their normal operation.
Posted Sep 02, 2022 - 06:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2022 - 05:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2022 - 05:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2022 - 04:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2022 - 04:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2022 - 03:40 UTC
Identified
We are continuing to investigate this issue.
Posted Sep 02, 2022 - 03:14 UTC
Update
We are continuing to investigate this issue.
Posted Sep 02, 2022 - 03:14 UTC
Investigating
We have identified the issue with UI for Synthetics in the US and EU region. We’re working to resolve it.
Posted Sep 02, 2022 - 03:00 UTC
This incident affected: UI : US (Synthetics : US) and UI : Europe (Synthetics : Europe).