All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Pixie login is failing for US and EU Regions
Incident Report for New Relic
Resolved
Between 21:52 and 22:27 UTC, customers may have experienced authentication failures to Auto-Telemetry with Pixie.

We’ve resolved the issue with Auto-Telemetry with Pixie in the US and EU regions. Services have returned to their normal operation.
Posted Aug 19, 2021 - 15:31 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2021 - 15:09 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2021 - 15:08 PDT
Investigating
We are currently investigating this issue.
Posted Aug 19, 2021 - 15:07 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (Auto-Telemetry with Pixie UI : US) and FULL STACK OBSERVABILITY UI : Europe (Auto-Telemetry with Pixie UI : EU).