New Relic Unavailable
Incident Report for New Relic
Resolved
Between 23:08 UTC and 23:31 UTC, some customers may have been unable to access the UI. Additionally, some customers may have experienced APM chart irregularities. Notifications from APM may have been delayed or not sent during this time.

All services have returned to normal operations.
Posted 22 days ago. Feb 27, 2019 - 16:03 PST
Investigating
New Relic is currently unavailable. Please continue to monitor this page for updates.
Posted 22 days ago. Feb 27, 2019 - 15:27 PST
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, Synthetics, Online Technical Community, and newrelic.com.