Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

NR1 UI Unavailable for EU Region
Incident Report for New Relic
Resolved
Between 4:37 pm and 9:16 pm UTC, some customers experienced difficulties with authentication to NR1 and within the application when navigating to different screens.

We’ve resolved the issue with NR1 authentication for Full Stack Observibility in the EU region. Services have returned to normal operation.
Posted Mar 03, 2021 - 13:39 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2021 - 13:39 PST
Update
We are continuing to work towards a resolution of this issue.
Posted Mar 03, 2021 - 13:28 PST
Monitoring
We are continuing to work towards a resolution of this issue.
Posted Mar 03, 2021 - 12:34 PST
Update
We are continuing to work towards a resolution of this issue.
Posted Mar 03, 2021 - 12:00 PST
Update
We are continuing to work towards a resolution of this issue.
Posted Mar 03, 2021 - 11:29 PST
Update
We are continuing to work towards a resolution of this issue.
Posted Mar 03, 2021 - 11:03 PST
Update
We are continuing to work towards a resolution of this issue.
Posted Mar 03, 2021 - 10:00 PST
Identified
Some customers may be continuing to experience error messages while navigating in NR1. We have identified the issue, and continue to work towards a resolution.
Posted Mar 03, 2021 - 09:30 PST
Investigating
Some customers are experiencing an issue logging into the NR1 UI in the EU region. We will update this page as we resolve the issue.
Posted Mar 03, 2021 - 09:00 PST
This incident affected: FULL STACK OBSERVABILITY UI : Europe (Alerts UI : Europe, APM UI : Europe, Browser UI : Europe, Dashboards UI : Europe, Infrastructure UI : Europe, Insights UI : Europe, Logs UI : Europe, Mobile UI : Europe, Serverless UI : Europe, AWS Lambda Integration : Europe, Synthetics UI : Europe).