Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Custom Events Alerts Irregularities for US Region
Incident Report for New Relic
Resolved
Between 16:31 UTC to 22:13 UTC, some customers experienced false alerts and delayed events.

We’ve resolved the issue with alerts for custom events in the US and EU Regions. Services have returned to their normal operation.
Posted May 26, 2020 - 15:13 PDT
Update
We are continuing to work on a fix for this issue. We will update this page as we resolve the issue. Notifications are impacted for some customers.
Posted May 26, 2020 - 13:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2020 - 10:58 PDT
Identified
We have identified the issue with alerts for custom events in the US region. We will update this page as we resolve the issue. Notifications are impacted for some customers. We’re working to resolve it.
Posted May 26, 2020 - 10:20 PDT
Investigating
Some customers are experiencing an issue with alerts for custom events in the US region. We will update this page as we resolve the issue.
Posted May 26, 2020 - 09:31 PDT
This incident affected: INFRASTRUCTURE : US (Alert notifications : US), MOBILE : US (Alert notifications : US), SYNTHETICS : US (Alert notifications : US), LOGS : US (Alert notifications : US), APM : US (Alert notifications : US), and INSIGHTS : US (Alert notifications : US).