Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic One - UI Unavailable in EU
Incident Report for New Relic
Resolved
Between 17:55 and 20:15 UTC, some customers experienced issues when accessing the UI.

We’ve resolved the issue impacting the UI in the EU region. Services have returned to their normal operation.
Posted Feb 12, 2021 - 12:37 PST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2021 - 12:27 PST
Update
We are continuing to investigate the issue with NR 1 UI in the EU.
Posted Feb 12, 2021 - 11:54 PST
Update
We are continuing to investigate the issue with NR 1 UI in the EU.
Posted Feb 12, 2021 - 11:04 PST
Investigating
Some customers are experiencing an issue with NR1 UI in the EU region. We will update this page as we resolve the issue.
Posted Feb 12, 2021 - 10:12 PST
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (APM Alert Notifications : Europe, Browser Alert Notifications : Europe, Infrastructure Alert Notifications : Europe, Insights Alert Notifications : Europe, Logs Alert Notifications : Europe, Mobile Alert Notifications : Europe, Serverless Alert Notifications : Europe, Synthetics Alert Notifications : Europe) and FULL STACK OBSERVABILITY UI : Europe (Alerts UI : Europe, APM UI : Europe, Browser UI : Europe, Dashboards UI : Europe, Infrastructure UI : Europe, Insights UI : Europe, Logs UI : Europe, Mobile UI : Europe, Serverless UI : Europe, AWS Lambda Integration : Europe, Synthetics UI : Europe, APM Agent : Europe, Browser Agent : Europe, Infrastructure Agent and Integrations : Europe, Mobile Agent : Europe).