All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic One Unavailable for EU Region
Incident Report for New Relic
Resolved
Between 02:42 and 03:12 UTC, the New Relic UI was unavailable and some customers experienced irregularities. Notifications were impacted for some customers between 03:00 and 03:40 UTC.

We’ve resolved the issue with UI and alerts for New Relic in the EU region. Services have returned to their normal operation.
Posted May 31, 2022 - 21:02 PDT
Identified
We have identified the issue with UI and/or alerts for New Relic One in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted May 31, 2022 - 20:45 PDT
Investigating
New Relic One for EU Region is currently unavailable. Please continue to monitor this page for updates.
Posted May 31, 2022 - 20:21 PDT
This incident affected: Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : EU, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe), and Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe).