Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

NRQL Alert Irregularities in the US Region
Incident Report for New Relic
Resolved
Between 20:45 and 21:58 UTC, some customers experienced missed or false alert notifications.

We’ve resolved the issue with NRQL Alerts in the US Region. Services have returned to their normal operation.
Posted Oct 22, 2020 - 15:12 PDT
Identified
We have identified the issue with NRQL Alerts in the US Region. Data collection is not impacted. We’re working to resolve the issue.
Posted Oct 22, 2020 - 14:33 PDT
Investigating
Some customers are experiencing an issue with NRQL Alerts in the US Region. To avoid false alert notifications, NRQL alerts have been suppressed. We will update this page as we resolve the issue.
Posted Oct 22, 2020 - 14:05 PDT
This incident affected: TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US).