Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic One Alerts & Data Ingest Delays/Irregularities for EU Region
Incident Report for New Relic
Resolved
Between 07:07 and 10:15 UTC, some customers experienced Alerts & Data Ingest Delays/Irregularities. Data will not be recovered.

We’ve resolved the issue with Alerts & Data Ingest Delays/Irregularities in the EU region. Services have returned to their normal operation.
Posted Feb 12, 2021 - 03:32 PST
Update
We have identified the issue with the UI and alerts for Data Ingestion in the EU region. We’re working to resolve it.
Posted Feb 12, 2021 - 02:10 PST
Update
We have identified the issue with the UI and alerts for Data Ingestion in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Feb 12, 2021 - 02:03 PST
Identified
We have identified the issue with the UI and alerts for Data Ingestion in the EU region. We’re working to resolve it.
Posted Feb 12, 2021 - 01:15 PST
Investigating
Some customers are experiencing an issue with UI and alerts for Data Ingestion in the EU region. We will update this page as we resolve the issue.
Posted Feb 11, 2021 - 23:05 PST
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (APM Alert Notifications : Europe, Browser Alert Notifications : Europe, Infrastructure Alert Notifications : Europe, Insights Alert Notifications : Europe, Logs Alert Notifications : Europe, Mobile Alert Notifications : Europe, Serverless Alert Notifications : Europe, Synthetics Alert Notifications : Europe), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : Europe (NRQL Alerts : Europe), and TELEMETRY DATA PLATFORM DATA INGEST : Europe (Event API : Europe, Log API : Europe, Metrics API : Europe, Trace API : Europe).