New Relic delays
Incident Report for New Relic
Resolved
Between 17:32 and 21:14 UTC on June 21, 2018, customers may have experienced errors during authentication, errors in the UI, delayed or missing chart data, and delayed or missing alert notifications. Impacted customers may experience gaps in chart data or lower throughput between 17:32-18:45 UTC as a result of this issue.
Posted 3 months ago. Jun 21, 2018 - 14:42 PDT
Update
The issue with delays in data has been resolved. Most all services have returned to their normal operation with the exception of Mobile data which is still recovering. Alert notifications are now processing normally.
Posted 3 months ago. Jun 21, 2018 - 12:42 PDT
Monitoring
Services are recovering and the UI will be available for most customers. Alert notifications will continue to be delayed. Please continue to check the status of your applications and infrastructure.
Posted 3 months ago. Jun 21, 2018 - 12:10 PDT
Identified
We have identified the delays in data ingest and are working to resolve it. Alert notifications from New Relic may be impacted and customers may experience delays in their chart data or errors in the UI. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Jun 21, 2018 - 11:28 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 21, 2018 - 11:04 PDT
Investigating
Some customers may be experiencing irregularities with their charts. Please continue to monitor this page for updates.
Posted 3 months ago. Jun 21, 2018 - 11:00 PDT
This incident affected: APM, Data Collection, Alerts, Browser, Infrastructure, Insights, Mobile, Synthetics, and Support Site.