All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

UI Unavailable for US & EU Regions
Incident Report for New Relic
Resolved
Between 00:45 and 01:06 UTC, some customers experienced the inability to access the New Relic UI. Notifications were impacted for some customers between 00:45 and 02:18 UTC. We’ve resolved the issue with UI and alerts in the US and EU regions. Services have returned to their normal operation.
Posted Mar 19, 2021 - 02:33 UTC
Monitoring
We’ve resolved the issue with alerts in the US and EU regions. All services have returned to their normal operation. We are continuing to monitor the issue.
Posted Mar 19, 2021 - 02:23 UTC
Update
We’ve resolved the issue with UI in the US and EU regions. Notifications are still impacted for some customers. All other services have returned to their normal operation. We are continuing to investigate the issue.
Posted Mar 19, 2021 - 01:30 UTC
Identified
We have identified the issue with UI and alerts in the US and EU regions. Notifications are impacted for some customers. We’re working to resolve it.
Posted Mar 19, 2021 - 01:09 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2021 - 01:05 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2021 - 01:00 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2021 - 00:58 UTC
Investigating
Some customers are experiencing an issue with accessing the New Relic UI in the US and EU regions. We will update this page as we resolve the issue.
Posted Mar 19, 2021 - 00:56 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), Data Ingest : US (APM Agent : US, Browser Agent : US, Infrastructure Agent : US, Mobile Agent : US), Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Infrastructure Agent : Europe, Mobile Agent : Europe), UI : US (Alerts : US, APM : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Infrastructure : US, Logs : US, Lookout : US, Mobile : US, Serverless : US, Synthetics : US), and UI : Europe (Alerts : Europe, APM : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Infrastructure : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Serverless : Europe, Synthetics : Europe).