All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts Delays and Irregularities for EU Region
Incident Report for New Relic
Resolved
Between 12:50 UTC to 16:08 UTC, some customers experienced gaps in charts and dashboards. Alert notifications were impacted for some customers between 13:00 UTC and 14:25 UTC. Data will not be recovered for Distributed Tracing between 12:55 - 15:10 UTC. Data will not be recovered for Browser monitoring between 13:02 UTC - 13:48 UTC.

We’ve resolved the issue with UI and alerts for the EU region. Services have returned to their normal operation.
Posted Jan 23, 2021 - 16:14 UTC
Investigating
Some customers are experiencing an issue with alerts for the EU region. We will update this page as we resolve the issue.
Posted Jan 23, 2021 - 13:30 UTC
This incident affected: Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe) and Data Ingest : Europe (Event API : Europe, Log API : Europe, Metric API : Europe, Trace API : Europe).