All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

NR1 UI Unavailable for EU
Incident Report for New Relic
Resolved
Between 13:40 and 16:15 UTC, EU region customers were unable to access the New Relic One UI. Alert Notifications were impacted for all EU region customers between 13:54 and 16:04 UTC. For some customers, some data for Infrastructure and Integrations were dropped and will not be recoverable for the time period between of 14:00 and 15:00 UTC.

We’ve resolved the issue preventing access to New Relic One UI. Services have returned to their normal operation.
Posted May 18, 2021 - 09:35 PDT
Update
We are continuing to work on resolving the identified issues with the NR 1 UI and Infrastructure Product in the EU region. Notifications are impacted for some customers and we are currently working to resolve those.
Posted May 18, 2021 - 08:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2021 - 07:11 PDT
Update
We have identified the issue with NR 1 UI and Infrastructure Product in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted May 18, 2021 - 07:09 PDT
Identified
We have identified the issue with the NR1 UI in the EU region(. Notifications are impacted for some customers. We’re working to resolve it.
Posted May 18, 2021 - 07:06 PDT
This incident affected: FULL STACK OBSERVABILITY UI : Europe (Alerts UI : Europe, APM UI : Europe, Browser UI : Europe, Dashboards UI : Europe, Infrastructure UI : Europe, Logs UI : Europe, Mobile UI : Europe, Serverless UI : Europe, AWS Lambda Integration : Europe, Synthetics UI : Europe, APM Agent : Europe, Browser Agent : Europe, Infrastructure Agent and Integrations : Europe, Mobile Agent : Europe, Lookout UI : Europe) and FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (APM Alert Notifications : Europe, Browser Alert Notifications : Europe, Infrastructure Alert Notifications : Europe, Insights Alert Notifications : Europe, Logs Alert Notifications : Europe, Mobile Alert Notifications : Europe, Serverless Alert Notifications : Europe, Synthetics Alert Notifications : Europe).