All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Mobile Data Delays for US Region
Incident Report for New Relic
Resolved
Between 17:17 and 22:07 UTC on May 17, customers in the US region may have experienced intermittent delays for data from mobile entities. Notifications related to mobile entity data were also intermittently impacted.

We have resolved this issue and services have returned to normal operation.
Posted May 17, 2022 - 22:09 UTC
Monitoring
A fix has been implemented and we are monitoring to ensure mobile entity data remains within real time.
Posted May 17, 2022 - 21:04 UTC
Identified
We are continuing to work on a fix for this issue.
Posted May 17, 2022 - 20:02 UTC
Investigating
We are currently investigating an issue with data from mobile entities for the US region. Customers may experience delays in viewing data from mobile entities and notifications related to this type of data may be impacted for some customers.

We're working to resolve the issue.
Posted May 17, 2022 - 18:58 UTC
This incident affected: Alert Notifications : US (Mobile : US) and Data Ingest : US (Mobile Agent : US).