All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetic Delays - EU Region
Incident Report for New Relic
Resolved
Between 17:11 UTC and 19:47 UTC on July 15, some customers in the EU region may have experienced delays for data and alerts related to Synthetics.

We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Jul 15, 2022 - 12:55 PDT
Monitoring
We are seeing recovery of impacted services, but will continue to monitor to ensure stability.
Posted Jul 15, 2022 - 11:50 PDT
Update
We have engaged our Cloud service provider to assist with further investigation and are evaluating additional mitigation efforts.
Posted Jul 15, 2022 - 11:32 PDT
Investigating
We are investigating an issue which may impact data and alerts related to Synthetics for some customers in the EU region.
Posted Jul 15, 2022 - 10:30 PDT
This incident affected: Alert Notifications : Europe (Synthetics : Europe).