All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Data Ingest Irregularities in the US and EU Regions
Incident Report for New Relic
Resolved
Between 20:09 and 21:05 UTC, customers experienced issues with data ingest in the US and EU regions. Some data will not be recovered.

Notifications were impacted for the US region between 20:35 and 21:02 UTC and between 20:41 and 20:57 UTC for the EU region.

We’ve resolved the issue and services have returned to their normal operation.
Posted Dec 16, 2021 - 21:16 UTC
Investigating
Some customers are experiencing an issue with data ingest in the US EU regions. We will update this page as we resolve the issue.
Posted Dec 16, 2021 - 20:44 UTC
This incident affected: Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US) and Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe).