All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Mobile UI lag for US and EU Region
Incident Report for New Relic
Resolved
Between 18:45 and 23.35 UTC, some customers experienced Mobile UI lag. Notifications were impacted for some customers between 18:45 and 23.35 UTC.

We’ve resolved the issue with UI and alerts for the Mobile product in the US and EU regions. Services have returned to their normal operation.
Posted Sep 18, 2022 - 16:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2022 - 16:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2022 - 16:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2022 - 15:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2022 - 14:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2022 - 13:56 PDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2022 - 13:52 PDT
Investigating
We are currently investigating this issue.
Posted Sep 18, 2022 - 13:16 PDT
This incident affected: Alert Notifications : US (Mobile : US), Alert Notifications : Europe (Mobile : Europe), UI : Europe (Mobile : Europe), and UI : US (Mobile : US).