All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Delays in Alerts plus Synthetics job delays
Incident Report for New Relic
Resolved
This incident has been resolved
Posted May 11, 2022 - 07:30 PDT
Monitoring
A fix has been implemented and we are currently monitoring
Posted May 11, 2022 - 06:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2022 - 05:58 PDT
Update
We continue to work on implementing a fix for Alerts notification delays
Posted May 11, 2022 - 05:57 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2022 - 05:24 PDT
Identified
An issue has been identified which is impacting Alerts. Synthetics jobs also may be delayed.We are working on implementing a fix
Posted May 11, 2022 - 05:22 PDT
Investigating
We are currently investigating an issue where you may see delayed Alerts. Some Synthetics jobs may also be delayed
Posted May 11, 2022 - 04:24 PDT
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US).