All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Conditions (Policies) UI Unavailable for US and EU Regions
Incident Report for New Relic
Resolved
We’ve resolved the issue with the Alert Conditions UI in the US and EU regions. Services have returned to their normal operation.
Posted Oct 25, 2022 - 07:30 PDT
Identified
We have identified the issue with the Alerts Conditions UI for Policies in the US and EU region. Data collection is not impacted. We’re working to resolve the issue.
Posted Oct 25, 2022 - 03:57 PDT
Investigating
Some customers are experiencing an issue with the Alerts Conditions UI for Policies in the US and EU region. We will update this page as we resolve the issue.
Posted Oct 25, 2022 - 02:38 PDT
This incident affected: UI : US (Alerts : US) and UI : Europe (Alerts : Europe).