New Relic One Dashboards not accessible
Incident Report for New Relic
Resolved
Between 03:30 UTC and 11:25 UTC, some customers experienced an issue accessing certain New Relic One Dashboards. Impacted customers can expect lasting no lasting impact as a result of this issue.
Posted 2 months ago. Aug 12, 2019 - 11:35 UTC
Identified
We have identified an issue with New Relic One Dashboards and are working to resolve it.
Posted 2 months ago. Aug 12, 2019 - 10:01 UTC
This incident affected: New Relic One.