Between 10:30 AM and 2:40 PM UTC on April 13th, some customers may have experienced an issue to query live edge data and some customers may have noticed stopped synthetic monitors in the US region. The issue is now resolved and impacted services have returned to normal operations.
Posted Apr 13, 2026 - 15:17 UTC
Update
We are still investigating an issue where some customers may be unable to query live edge data and some customers may notice stopped synthetic monitors in the US region. We continue to work on the issue and understand root cause. We will continue to provide updates as we have more information to share, or by 3:30 PM UTC.
Posted Apr 13, 2026 - 14:41 UTC
Update
We are continuing to investigate an issue where some customers may be unable to query live edge data and some customers may notice stopped synthetic monitors in the US region. Technical teams are actively engaged and are exploring mitigation steps to address the issue. Data ingest and alert notifications are not impacted by this interruption.
Posted Apr 13, 2026 - 13:58 UTC
Update
We are investigating an issue where some customers may be unable to query live edge data in the US region. Data ingest and alert notifications are not impacted by this interruption.
Posted Apr 13, 2026 - 12:55 UTC
Update
We are investigating an issue where some customers may be unable to query live edge data in the US region. Data ingest and alert notifications are not impacted by this interruption.
Posted Apr 13, 2026 - 12:49 UTC
Investigating
We are investigating an issue where some customers may be unable to query live edge data in the US region. Data ingest and alert notifications are not impacted by this interruption.