All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts UI Irregularities
Incident Report for New Relic
Resolved
Between 13:00 UTC on March 6th and 20:00 UTC on March 7th, some customers in the US region may have intermittently experienced out-of-date views for dashboards and UIs which rely on entity tags. Existing alert notifications were not impacted; however, some customers may have been unable to edit or view alert conditions related to entity tags.

We have investigated and resolved this interruption and the above services have returned to normal operation.
Posted Mar 07, 2024 - 22:23 UTC
Update
We are continuing to investigate an issue with entity tag processing. Updates will be provided upon significant change in status.
Posted Mar 07, 2024 - 18:13 UTC
Update
We are continuing to investigate an issue with entity tag processing. Some customers in the US region may experience out-of-date views for dashboards and UIs which rely on entity tags. Existing alert notifications are functioning as expected; however, some customers may be unable to edit or view alert conditions related to entity tags.
Posted Mar 07, 2024 - 17:06 UTC
Update
We are investigating an issue with entity tag processing. Some customers in the US region may experience out-of-date views for dashboards and UIs which rely on entity tags. Existing alert notifications are functioning as expected; however, some customers may be unable to edit or view alert conditions related to entity tags.
Posted Mar 07, 2024 - 16:06 UTC
Identified
Some customers in the US region may experience issues when using the using filters in the Alerts UI. Alerts notifications are not affected.
Posted Mar 07, 2024 - 15:08 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Mar 07, 2024 - 14:51 UTC
This incident affected: UI : US (Alerts : US).