New Relic UI and Chart Irregularities
Incident Report for New Relic
Resolved
The issue has been resolved and services have returned to their normal operation.

Between 18:52 UTC and 20:35 UTC Wednesday, July 31st, customers experienced UI unavailability, chart irregularities, and delays in metric time slice data that would impact related alerts and alert notifications. Impacted customers can expect chart irregularities within the affected period that will smooth out over time.
Posted 2 months ago. Jul 31, 2019 - 21:09 UTC
Identified
We have identified the issue with the New Relic UI and chart irregularities and are working to resolve it. Customers with access to the UI are experiencing delays in metric timeslice data that may affect alert notifications.
Posted 2 months ago. Jul 31, 2019 - 19:55 UTC
Investigating
Some customers are experiencing an issue with accessing the New Relic UI. Please continue to monitor this page for updates. Notifications from New Relic may be impacted.
Posted 2 months ago. Jul 31, 2019 - 19:36 UTC
This incident affected: APM, Data Collection, Alerts, Browser, Infrastructure, and Mobile.