All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Notifications Unavailable for US Region
Incident Report for New Relic
Resolved
Between 16:20 UTC and 17:06 UTC on October 26th, some customers in the US region may have experienced errors when connecting new APM agents, as well as missing alert notifications.

We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Oct 26, 2022 - 17:53 UTC
Update
Impacted services have returned to their normal operation and we are continuing to monitor for any further issues.
Posted Oct 26, 2022 - 17:40 UTC
Monitoring
We have identified the issue and are seeing recovery of impacted services.
Posted Oct 26, 2022 - 17:06 UTC
Update
Customers in the US region may be experiencing issues with APM agent connections, as well as missing or delayed alert notifications.

We are investigating an issue and will provide updates as they are available.
Posted Oct 26, 2022 - 16:53 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Oct 26, 2022 - 16:50 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US) and Data Ingest : US (APM Agent : US).