All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Delays with Events for US Region
Incident Report for New Relic
Resolved
Between 21:40 and 23:43 UTC, some customers experienced Usage and Consumption Events being delayed in the US region.
We have resolved the issue, and services have returned to their normal operation.
Posted Sep 14, 2021 - 17:44 PDT
Update
We have identified the issue with Usage and Consumption Events being delayed in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Sep 14, 2021 - 17:41 PDT
Identified
We have identified the issue with Usage and Consumption Events being delayed in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Sep 14, 2021 - 17:31 PDT
Investigating
We have identified the issue with Usage and Consumption Events being delayed in the US. Notifications may be impacted for customers. We’re working to resolve it.
Posted Sep 14, 2021 - 16:07 PDT
This incident affected: Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, Trace API : US), Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), and UI : US (AWS Lambda Integration : US, Incident Intelligence : US, Proactive Detection : US).