All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Degraded Query Functionality in the US Region

Incident Report for New Relic

Resolved

We resolved this service interruption and impacted services have returned to normal operation.

Between 08:27 UTC and 09:37 UTC on March 8th, some customers in the US region may have experienced missing data from live edge NRDB queries. Data ingest and alerts were not affected.
Posted 6 days ago. Mar 08, 2025 - 22:15 UTC

Monitoring

The incident is now in recovery with data ingest and alerting unaffected.
Posted 6 days ago. Mar 08, 2025 - 22:05 UTC

Update

We are continuing to investigate this issue.
Posted 6 days ago. Mar 08, 2025 - 21:46 UTC

Update

We have determined the service interruption has not impacted ingest or alerts but has to do with serving live queries. We are continuing to investigate and thank you for your patience while we work through this issue.
Posted 6 days ago. Mar 08, 2025 - 21:20 UTC

Investigating

We are investigating a service interruption impacting data from query responses which may be affecting some customers in the US region. No data drops have been observed at this time and no further actions are required by customers as we work to resolve this.
Posted 6 days ago. Mar 08, 2025 - 21:09 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US, Synthetics : US), and UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US).