All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

UI Irregularities in the EU Region

Incident Report for New Relic

Resolved

Between 19:13 UTC and 22:30 UTC on January 3rd, some customers in the EU region may have experienced issues logging into the New Relic platform and viewing some UI elements due to lost connectivity between New Relic and a cloud service provider.

We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted 2 years ago. Jan 03, 2023 - 22:43 UTC

Monitoring

We are continuing to work to restore network connectivity between New Relic and a cloud service provider. We are seeing recovery for some affected services and will be providing an update once system stability has been ensured. Meanwhile, some customers in the EU region may still be experiencing issues with login or viewing some UI elements.
Posted 2 years ago. Jan 03, 2023 - 22:30 UTC

Update

We are continuing to investigate a network connectivity issue between New Relic and a cloud service provider that may be preventing some users in the EU region from logging into the New Relic platform and loading some UI elements.
Posted 2 years ago. Jan 03, 2023 - 21:58 UTC

Update

We are continuing to investigate a network connectivity issue between New Relic and a cloud service provider that may be preventing some users in the EU region from logging into the New Relic platform and loading some UI elements.
Posted 2 years ago. Jan 03, 2023 - 21:24 UTC

Identified

We have identified a network connectivity issue between New Relic and a cloud service provider that may be preventing some users in the EU region from logging into the New Relic platform and loading some UI elements. We're continuing to investigate with our upstream provider and will provide updates on this page as they become available.
Posted 2 years ago. Jan 03, 2023 - 20:50 UTC

Update

Some users in the EU region may be experiencing difficulties logging in to the New Relic platform and some UI elements may not be loading as expected. We're investigating and will provide additional details as they become available.
Posted 2 years ago. Jan 03, 2023 - 20:05 UTC

Investigating

We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted 2 years ago. Jan 03, 2023 - 19:54 UTC
This incident affected: UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).