Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Irregularities in Charts and Alerts in EU Region
Incident Report for New Relic
Resolved
Between 18:00 and 18:35 UTC Wednesday February 26th, some customers experienced irregularities in charts and missed or false alert notifications in the EU Region. Data will be not recovered within the impacted time window.

We have resolved the issue with charts and missed or false alerts in the EU Region. Services have returned to normal operation.
Posted Feb 26, 2020 - 11:44 PST
Monitoring
Between 18:00 and 18:35 UTC Wednesday February 26th, some customers experienced irregularities in charts and missed or false alert notifications in the EU Region. Data will be not recovered.

We are continuing to monitor the situation, and will update this page as we resolve the issue.
Posted Feb 26, 2020 - 10:53 PST
This incident affected: INFRASTRUCTURE : Europe (UI/Charts : Europe, Alert notifications : Europe), INSIGHTS : Europe (UI/Charts : Europe, Alert notifications : Europe), SERVERLESS : Europe (UI/Charts : Europe, Alert notifications : Europe, AWS Lambda integration : Europe), APM : Europe (UI/Charts : Europe, Alert notifications : Europe), NEW RELIC ONE : Europe (Dashboards : Europe, Charts : Europe), SYNTHETICS : Europe (UI/Charts : Europe, Alert notifications : Europe), LOGS : Europe (UI/Charts : Europe, Alert notifications : Europe), MOBILE : Europe (UI/Charts : Europe, Alert notifications : Europe), and BROWSER : Europe (UI/Charts : Europe, Alert notifications : Europe).