Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Unavailable in EU Region
Incident Report for New Relic
Resolved
Between 22:05 and 01:07 UTC, some customers experienced an unavailability of the UI, missed or delayed alert notifications, and gaps in charts. Data will not be recovered.

We’ve resolved the issue with UI and/or alerts for All products in the EU region. Services have returned to their normal operation.
Posted Jun 09, 2020 - 18:11 PDT
Identified
We have identified the issue with a 3rd party Cloud Host Provider that is impacting New Relic availability in the EU Region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jun 09, 2020 - 16:20 PDT
Investigating
Customers are experiencing an issue with UI and Alerts in the EU Region. We will update this page as we resolve the issue. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jun 09, 2020 - 15:21 PDT
This incident affected: BROWSER : Europe (UI/Charts : Europe, Alert notifications : Europe), SYNTHETICS : Europe (UI/Charts : Europe, Alert notifications : Europe), INFRASTRUCTURE : Europe (UI/Charts : Europe, Alert notifications : Europe), MOBILE : Europe (UI/Charts : Europe, Alert notifications : Europe), METRICS : Europe (UI/Charts : Europe, Alert notifications : Europe), APPLIED INTELLIGENCE : Europe (Proactive Detection : Europe, Incident Intelligence : Europe), SERVERLESS : Europe (UI/Charts : Europe, Alert notifications : Europe, AWS Lambda integration : Europe), INSIGHTS : Europe (UI/Charts : Europe, Alert notifications : Europe), LOGS : Europe (UI/Charts : Europe, Alert notifications : Europe), NEW RELIC ONE : Europe (Dashboards : Europe, Charts : Europe), and APM : Europe (UI/Charts : Europe, Alert notifications : Europe, Infinite Tracing : Europe).