Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic software and services
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM, Mobile, Browser UI & Alerts
Incident Report for New Relic
Resolved
Between 06:35 and 07:10 UTC on January 13th, some customers experienced a delay in data population in APM, Browser and Mobile and delays in alert notifications for the same products.

We’ve resolved the issue with UI and alerts for APM, Browser and Mobile in the US region. Services have returned to their normal operation.
Posted Jan 12, 2020 - 23:25 PST
Monitoring
We’ve resolved the issue with UI and alerts for APM, Browser and Mobile in the US region(s). Services have returned to their normal operation.
Posted Jan 12, 2020 - 23:18 PST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2020 - 23:13 PST
Investigating
Some customers are experiencing an issue with UI and alerts for APM, Mobile, and Browser in the US region. We will update this page as we resolve the issue.
Posted Jan 12, 2020 - 23:13 PST
This incident affected: MOBILE : US (UI/Charts : US, Alerts : US), BROWSER : US (UI/Charts : US, Alerts : US), and APM : US (UI/Charts : US, Alerts : US).