Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic software and services
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics Monitors Not Running Properly
Incident Report for New Relic
Resolved
Between 17:36 and 18:17 UTC, Synthetics monitors using secure credentials did not run and associated charts will have corresponding gaps..

We’ve resolved the issue with UI and alerts for Synthetics in the US region. Services have returned to their normal operation.
Posted Nov 20, 2019 - 10:27 PST
Investigating
Some customers are experiencing an issue with UI and alerts for Synthetics in the US region. We will update this page as we resolve the issue.
Posted Nov 20, 2019 - 10:06 PST
This incident affected: SYNTHETICS : US (UI/Charts : US, Alerts : US).