All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Irregularities in US Region
Incident Report for New Relic
Resolved
Between 21:55 UTC and 22:25 UTC on May 18th, some customers in the US region may have experienced delays for telemetry data and related alert notifications. To prevent our customers from receiving a high volume of false-positive alert notifications during this interruption, alerts were temporarily suppressed for applicable customers during this window.
Posted May 18, 2023 - 22:37 UTC
Update
Some customers in the US region may experience delayed telemetry data and delayed or missing alert notifications.
Posted May 18, 2023 - 22:10 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted May 18, 2023 - 22:09 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US).