UI Slowness for Browser Trace Data
Incident Report for New Relic
Resolved
Between 21:53 and 22:51 UTC Thursday, September 12th, some customers experienced delays in trace data for the Browser product in the US region.

We’ve resolved the issue UI slowness for Browser in the US region. Services have returned to their normal operation.
Posted 8 days ago. Sep 12, 2019 - 23:10 UTC
Investigating
We have identified an issue with UI slowness for Browser in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted 8 days ago. Sep 12, 2019 - 22:40 UTC
This incident affected: Browser.