All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

SSO Errors in the US and EU Regions
Incident Report for New Relic
Resolved
Between 15:37 UTC and 16:59 UTC on September 12, 2022, some customers in the US and EU regions may have experienced errors when accessing the New Relic UI via SSO. Data collection and alert notifications were not impacted.

We resolved this service interruption and the impacted services have returned to normal operation.
Posted Sep 12, 2022 - 17:16 UTC
Monitoring
We have deployed a fix and some customers have reported restoration of UI access via SSO.
Posted Sep 12, 2022 - 17:02 UTC
Update
We have identified the issue and are working to resolve. Data collection and alert notifications remain operational.
Posted Sep 12, 2022 - 16:52 UTC
Identified
We have identified the issue and are working to resolve. Data collection and alert notifications remain operational.
Posted Sep 12, 2022 - 16:48 UTC
Update
Some customers in the US and EU regions may be unable to access the New Relic UI using SSO. Data collection and alert notifications are not impacted at this time.
Posted Sep 12, 2022 - 16:24 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Sep 12, 2022 - 16:12 UTC
This incident affected: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US) and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).